[FIXED] FW 4.0.8 To...
 

[Solved] [FIXED] FW 4.0.8 Touchstrip Pitch Bend not working  

 

(@aehaem)
Joined: 2 years ago
Posts: 18
17/08/2018 12:33 pm  

Hi,

I just wanted to use the Touchstrip for Pitch Bend, but I cannot get it working. Midi CC is working, and I´ve changed with shift, alt and f2 to PITCH but have no Midi output then... Even tried the "capture Midi" within Bome´s Midi Translator Pro, it also gets no PITCH data from KordBot, so it is at least not working in my case...

Since I assume you have tested this feature it should be working at all,so I may be doing something wrong, but cannot figure out... Is there a way for you to help me?

Thanks, sincerely Dennis

This topic was modified 1 year ago by aehaem
This topic was modified 1 year ago by Bradministrator

Quote
 Bill
(@bill)
Joined: 2 years ago
Posts: 21
17/08/2018 4:00 pm  

That's a tough one. If it sends MIDI CC then it should send Pitch bend info because the only real difference is the MIDI command code used. Is it possible that there is a MIDI filter setting on your equipment that has the Pitchbend value filtered out? I have a MidiPlus miniEngine that does the same thing, except I know that the pitchbend is being sent to it. It responds to MIDI CC and not pitch bend, which maybe it wasn't designed to, I don't know. I haven't looked into that since pitchbend does work on all the rest of my stuff - USB to Cubase and MIDI DIN to 2 different synths.


ReplyQuote
(@drpievann)
Customer
Joined: 1 year ago
Posts: 8
18/08/2018 3:08 am  

I'm having the same issue - I'm running the Kordbot into Cubase via the USB and I don't think it's a MIDI filter as I have an Axiom keyboard hooked up to Cubase and the pitch bend works fine from that.  I haven't tried via the MIDI DIN ports yet.

Cheers, 

 

Andy.


ReplyQuote
(@drpievann)
Customer
Joined: 1 year ago
Posts: 8
18/08/2018 8:19 am  

Checked again - it's definitely working via the MIDI DIN port, but pretty sure it isn't working via USB.


ReplyQuote
 Cri
(@cri)
Customer
Joined: 1 year ago
Posts: 7
21/08/2018 11:59 am  
hi I have the same problem the pitch bend does not work. Help

ReplyQuote
 Cri
(@cri)
Customer
Joined: 1 year ago
Posts: 7
21/08/2018 12:22 pm  

aehaem 

You solved, I'm desperate

ReplyQuote
 Bill
(@bill)
Joined: 2 years ago
Posts: 21
21/08/2018 2:44 pm  
Posted by: drpievann

Checked again - it's definitely working via the MIDI DIN port, but pretty sure it isn't working via USB.

Thank you! That was critical info... Yes, the USB pitchbend was being filtered out. It is now fixed and works in the FW 04.09 which should be posted very very soon.


ReplyQuote
Bradministrator
(@bradholland)
Admin
Joined: 2 years ago
Posts: 65
21/08/2018 3:11 pm  

Patched firmware now available for download. 

thanks.


support liked
ReplyQuote
 Cri
(@cri)
Customer
Joined: 1 year ago
Posts: 7
21/08/2018 3:11 pm  
yes thanks thanks for the timeliness
now it's perfect

ReplyQuote
(@aehaem)
Joined: 2 years ago
Posts: 18
22/08/2018 4:38 pm  

Cool, I have to update then...

To Less Time ATM


ReplyQuote
(@drpievann)
Customer
Joined: 1 year ago
Posts: 8
25/08/2018 12:35 am  

Excellent, fixed!


ReplyQuote
(@aehaem)
Joined: 2 years ago
Posts: 18
25/08/2018 10:01 am  

Cool, it works, thank you so much...

 


ReplyQuote
Share: